五线顺上选股公式,五线顺上指标选股

Q1:请大师写五线(5日.10日.20日.60日.120日.)顺上第一阳选股公式。前一日收盘价小于任意一

ma5:=ma(c,5);
ma10:=ma(c,10);
ma20:=ma(c,20);
ma60:=ma(c,60);
ma120:=ma(c,120);
ma5>ma10 and ma10>ma20 and ma20>ma60 and ma60>ma120 and c>ma5 and ref(c,1)<ma5;
希望能帮到你~!

Q2:唐能通的五线顺上选股指标,怎样编写,谢谢

没听说过。你把指标公式拿出来,或者解释一下,我才可以帮你。

Q3:通达信五线顺上并且现在股价大于5日均线

A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,20);
A4:=MA(C,60);
A5:=MA(C,120);
A6:=A1>A2 AND A2>A3 AND A3>A4 AND A4>A5;
A7:=A1>REF(A1,1) AND A2>REF(A2,1) AND A3>REF(A3,1) AND A4>REF(A4,1) AND A5>REF(A5,1);
A8:=C>A1;
A6 AND A7 AND A8;

Q4:求股票盘中选股公式 五线顺上的第一时间发出预警怎么编 系统那个好像不是第一时间的

MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1) AND NOT(REF(MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1),1));

Q5:通达信 五线顺上 去掉st 去掉停盘(选股公式)谢谢

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA250:=MA(C,250);
A:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND MA30>MA60 AND MA60>MA250;
TP1:=DYNAINFO(4)=0;
TP2:=DYNAINFO(17)>0;
TP3:=DYNAINFO(8)>0;
TJA:=NOT(TP1) AND TP2 AND TP3;
B:=INBLOCK('ST板块')=0 AND TJA;
A AND B;
我说明一下:A 是5条均线向上,但是呢你要求的均线越多,尤其是还有250均线创业板有些新股可能选不出来,你可以适当删除; B是剔除停牌和ST的指标,你添加这个选股时候选得要慢,建议不加,选出来以后可以点量比排行删除量比为0的即是停牌的,点名称排行,去除ST的就可以了

Q6:求股票公式 五线顺上怎么编 五线指5,10,20,60,120 顺上指多头向上 公式里不追求同时向上...

A1:=MA(C,5);
A2:=MA(C,10);
A3:=MA(C,20);
A4:=MA(C,60);
A5:=MA(C,120);
XG:A1>A2 AND A2>A3 AND A3>A4 AND A4>A5;